You are here

CQRLOG 26 jan 2016

8 posts / 0 new
Last post
ok2cqr
ok2cqr's picture
CQRLOG 26 jan 2016

After long time, there is new testing version available to download from http://www.cqrlog.com/files/beta/cqrlog_20160126.tar.gz

CHANGELOG:

  • callbook data always replaced data from previous QSO - fixed
  • password to LoTW/eQSL could not have special characters - fixed
  • a few TRX control bugs fixed
  • In Preferences -> TRX control you can enable debug output to the console
  • Freq memories can be related to selected mode (has to be enabled in Preferences -> TRX control)
  • NewQSO window lost focus when dxcluster was auto connected - fixed

Please try it and let me know. Small how to is described here: http://www.cqrlog.com/node/1526

oh1mrr
Not 32bit version for beta?

Not 32bit version for beta?

<p>Jarmo</p>

oh1mrr
No need anymore for me,

No need anymore for me, changed system into 64bit

<p>Jarmo</p>

PA1SBM
PA1SBM's picture
version/build number

Hi Petr,

I just installed it and it seems a lot faster then version 1.9.1
Could you please update the version and include a build number?
I intend to make a several dedicated vm's for testing this for you, but without a build number i think i will lose track on what version i am running.

73
Alex

oh1mrr
Started this testversion and

Started this testversion and noticed, that if I try take call from cluster, everything goes into log vindow, but rig does not follow. Using TS-590. Version 1.9.1 works in same situation.

<p>Jarmo</p>

dk7ob
Solved: previous QSO data overwritten

I just found the beta noticed that this bug is fixed. I downloaded and tested immediately, and indeed, it is working as expected. Thank you very much!

Regarding the reported problem with TS590S:
I am running a TS590SG via USB with Kubuntu 14.04 and see no problems so far. I'll keep the beta and will report if I find a problem.

Tnx es 73,
Wolf

PA1SBM
PA1SBM's picture
Hi Petr,

Hi Petr,

I have been doing some tests on LMDE2 (linux Mint Debian Edition 2)
And i installed the most recent hamlib (3.0 something) using my TS590sg on USB i have not noticed any weird things so far.

It seems well stable! good job!

p.s. do you have any area that you would like us beta testers have a good look at ?

73
Alex

ok2cqr
ok2cqr's picture
Re: Hi Petr,

Hi Alex,

it would be great if you could test new functions added to beta released.But using it for daily QSO will help a lot. Thank you!

73 Petr, OK2CQR