Frequency differance between FLDIGI and CQRLOG

8 posts / 0 new
Last post
ve6pco
Frequency differance between FLDIGI and CQRLOG

Hello, i have a problem i am trying to solve. I am running ICOM 7300 and using XMLrpc with fldigi and cqrlog.The frequency rolls along fine on the radio and fldigi but the frequency for the log is just a bit ahead for some reason. i have included a picture so i can explain it better. I am running Fedora 34 XFCE. Any help would be appreciated.

73
Richard - VE6PCO

ve6pco
Here is the screen shot.

Here is the screen shot.

File: 

oh1mrr
Both have 140715, what's the

Both have 140715, what's the difference?

Jarmo

ve6pco
Both the large display in

Both the large display in fldigi and my radio show 14070 but the log portion of fldigi and cqrlog show 140715, and as i turn dial the difference between the two keep the same gap in frequency. Not sure if its a setting in my radio or fldigi. Its a new install and have not used but not sure if I actually log with the difference if it would effect matching a qso.

ok2cqr
ok2cqr's picture
Re: Frequency differance between FLDIGI and CQRLOG

Hello Richard,

CQRLOG shows frequency ending with tens of Hertz. Maybe the fldigi has different settings. I don't know, I don't use Digi modes.

73 Petr, OK2CQR

ve6pco
Thank you, I will.l have to

Thank you, I will.l have to go thru the settings and filters again and see it something is set wrong
73
Richard VE6PCO

oh1kh
Frequency differance between FLDIGI and CQRLOG

HI Richard!

Fldigi xml remote will log your true transmit frequency.

Your rig and fldigi shows the dial frequency. You must add the center audio frequency of your red transmit marker @ waterfall to that dial frequency.

See the picture. There is a transmit audio center @590Hz and second one transmit audio center is @2100Hz. This must be added to rig dial frequency to get true average (depends on audio bandwidth) band frequency of your transmitter.

File: 

--
Saku
OH1KH

ve6pco
Ok, thank you for the help. I

Ok, thank you for the help. I guess I never noticed this before and was a fresh install and all of a sudden it was different. Thanks again.

73
Richard
VE6PCO