You are here

Installing 1.8.1

1 post / 0 new
Installing 1.8.1

I tried to update to the latest version and ran into this error msg:
"ERROR: Dependency is not satisfiable
       libpango - 1.0-0 (>=1.14.0)
Any ideas ?  I'm using the latest Debian here.
Thanks Clayton N4EV
I found the "cure" after posting this.  Please disreguard this post
Thanks N4EV