Printing labels

9 posts / 0 new
Last post
oh1mrr
Printing labels

Hi

How come you make callsign bold or fonstize bigger. I mean only callsign.
Example, Confirming qso with: ${4}, so how do you manage set so, that ${4} becomes bold... If I try set it, all text becomes bold in Glabels??
Please, some ironwire advice :D

Jarmo

ok2cqr
ok2cqr's picture
Re: Printing labels

Hi Jarmo,

parameter that you want to have bold, has to be in its own text area. After that, you'll be able to set it bold.

73 Petr, OK2CQR

oh1mrr
re: Printing labels

Hi Petr
Somehow out like snowman. There can bee severel text areas on one label?

Jarmo

Jarmo

oh1mrr
re: Printing labels

Answering to myself.
Stupid me. Ofcource can be. Just tested and found the way.
If yesterday dead, never learned this. Thanks Petr.

Jarmo

oh1mrr
re: Printing Labels

Next dumb question.
It seems, when I have calls like oho/oh1mrr or oh1mrr/p qlabels separates
forinstance oh0/
oh1mrr
or oh1mrr/
P

How can I avoid this?

Jarmo

ok2cqr
ok2cqr's picture
re: Printing Labels

I've never had this problem. Do you have text object long enough? Maybe the callsign is too long and it moves part of it to new line.

oh1mrr
re: Printing labels

I was thinking that also, but answer is no.
Forins. I have sn2012euro it's ok, but I have fs/k9el, that separates
k9el after "/" to new line. Also normal dh9ypa/p, "p" goes next line.
If I keep whole label as one text object, all is ok. Glabels verion is 3
in Fedora 17, if it matters.

Jarmo

oh1mrr
Re: Printing labels

Now I have spent more time with Glabels and found it! Tnks Petr again.
Text object was not long enough. I strenghten it and calsigns were ok.
Jus wonder why sn2012euro fitted, but dh9yap/p didn't? "/" must be somekind of separator in Glabels, if obfect is not long enough.
Ok, as a beginner of printing labels, not so many wasted labels, tested as printing into file. And propably learned something :D or not.

When CQRLOG is all done and you feel youself bored, think about linking automatically call Glabels, hi.

Jarmo

ok2cqr
ok2cqr's picture
Re: Printing labels

I'm sorry Jarmo, now I have no idea. Maybe a bug in glabels.